Pre-Winter Sale Special Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: buysanta

Exact2Pass Menu

Splunk Certified Cybersecurity Defense Engineer

Last Update 23 hours ago Total Questions : 105

The Splunk Certified Cybersecurity Defense Engineer content is now fully updated, with all current exam questions added 23 hours ago. Deciding to include SPLK-5002 practice exam questions in your study plan goes far beyond basic test preparation.

You'll find that our SPLK-5002 exam questions frequently feature detailed scenarios and practical problem-solving exercises that directly mirror industry challenges. Engaging with these SPLK-5002 sample sets allows you to effectively manage your time and pace yourself, giving you the ability to finish any Splunk Certified Cybersecurity Defense Engineer practice test comfortably within the allotted time.

Question # 11

In a Risk-Based Alerting implementation with Splunk Enterprise Security, which of the following best describes a risk factor?

A.

A multiplier of risk that depends on the characteristics of the specific user or asset.

B.

An event that modifies risk based on the characteristics of the specific user or asset.

C.

A tool to enable risk data model acceleration.

D.

A SOAR action that is drawn from annotations.

Question # 12

If a correlation search cannot be run at the configured time, which scheduling option should an engineer use to ensure there are no backfill gaps in data?

A.

Default

B.

Continuous

C.

Real-time

D.

Auto

Question # 13

A detection engineer is using a threat defense informed strategy to define use cases. Which Splunk app would best facilitate their use case development process by cross referencing detections with the MITRE ATT & CK Framework?

A.

Enterprise Security Content Update App

B.

Splunk Security Essentials App

C.

Enterprise Security

D.

Supporting add-on for MITRE ATT & CK

Question # 14

The following SPL is designed to report on a certain SOC metric. Which metric is the most likely topic for this report?

| tstats summariesonly=true earliest(_time) as _time

FROM datamodel=Incident_Management

BY " Notable_Events.Meta.rule_id "

| rename " Notable_Events.Meta.* " as " * "

| lookup update=true incident_updates_lookup rule_id OUTPUTNEW time

| search time=*

| stats earliest(_time) as create_time, min(time) as triage_time by rule_id

| eval diff=triage_time-create_time,

stat_type=if(

create_time < relative_time(now(), " -7d@d " ),

" past " ,

" current "

),

past=if(stat_type= " past " , 1, 0),

current=if(stat_type= " current " , 1, 0),

past_diff=if(stat_type= " past " , diff, 0),

current_diff=if(stat_type= " current " , diff, 0)

| stats sum(past) AS past,

sum(current) AS current,

sum(past_diff) AS past_diff,

sum(current_diff) AS current_diff

| eval past=round(past_diff/past/60),

current=round(current_diff/current/60)

| table past, current

| transpose

A.

Mean time to Triage

B.

Mean time to Respond

C.

Mean time to Resolve

D.

Dwell Time

Question # 15

Based on a recent red team exercise, an organization is highly concerned about pass-the-hash attacks, especially including tools like Empire. Which EventCode associated with PowerShell Script Block Logging would be used to detect this activity?

A.

EventCode=4104

B.

EventCode=4126

C.

EventCode=4624

D.

EventCode=4168

Question # 16

In order to perform a complete data assessment, an engineer ' s role within Splunk must have which of the following?

A.

The capability to edit macros.

B.

Access to applicable indexes.

C.

The capability to create Correlation Searches.

D.

Access to Knowledge Objects.

Question # 17

How does Mission Control decipher which response template to assign to findings?

A.

This is determined when creating a detection in ES, which gets carried over to Mission Control.

B.

Mission Control uses AI to decipher which response templates are assigned.

C.

Response templates are assigned to specific incident types.

D.

The only way to configure this is with SOAR.

Question # 18

Which syntax is correct to create two new rows on an existing threat intelligence collection?

A.

curl -k -u admin\:pass https://localhost:8089/services/data/threat_intel/item/email_intel -d item= ' [{ " src_user " : " user_new " , " subject " : " click this " },{ " src_user " : " user2_new " , " subject " : " click this " }] ' -G -X

B.

curl -k -u admin\:pass https://localhost:8089/services/data/threat_intel/item/email_intel -d item= ' [{ " src_user " : " user_new " , " subject " : " click this " }] '

C.

curl -k -u admin\:pass https://localhost:8089/services/data/threat_intel/item/email_intel -d item= " [{ " src_user " : " user_new " , " subject " : " click this " },{ " src_user " : " user2_new " , " subject " : " click this " }] "

D.

curl -k -u admin\:pass https://localhost:8089/services/data/threat_intel/item/email_intel -d item= ' [{ " src_user " : " user_new " , " subject " : " click this " }] ' -G -X

Question # 19

An engineer needs to create a new report capturing the vendors and products that detect a particular CVE in their environment. How can they ensure that the search associated with the report only includes accelerated data?

A.

Search vendor_product within the Vulnerabilities data model using a standard search.

B.

Search the Updates data model for vendor/product information.

C.

Search for the CVE within the Vulnerabilities data model using tstats, grouped by vendor_product.

D.

Search vendor_product within the Updates data model using tstats.

Question # 20

Which Splunk Enterprise Security add-on facilitates the ingestion of Threat Intelligence data?

A.

TA-ThreatIntel

B.

ESS-Intel

C.

SA-ThreatIntelligence

D.

SA-ESSIntel

Go to page: