New Year Goodies - 55% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: av5rz84q

Exact2Pass Menu

Question # 4

Refer to the exhibit.

A junior engineer updated a branch router configuration. Immediately after the change, the engineer receives calls from the help desk that branch personnel cannot reach any network destinations. Which configuration restores service and continues to block 10.1.1.100/32?

A.

route-map FILTER-IN deny 5

B.

ip prefix-list 102 seq 15 permit 0.0.0.0/32 le 32

C.

ip prefix-list 102 seq 5 permit 0.0.0.0/32 le 32

D.

route-map FILTER-IN permit 20

Full Access
Question # 5

Refer to the exhibit.

Which subnet is redistributed from EIGRP to OSPF routing protocols?

A.

10.2.2.0/24

B.

10.1.4.0/26

C.

10.1.2.0/24

D.

10.2.3.0/26

Full Access
Question # 6

Refer to the exhibit.

An engineer is troubleshooting failed access by contractors to the business application server via Telnet or HTTP during the weekend. Which configuration resolves the issue?

A)

B)

C)

D)

A.

Option

B.

Option

C.

Option

D.

Option

Full Access
Question # 7

What does IPv6 Source Guard utilize to determine if IPv6 source addresses should be forwarded?

A.

ACE

B.

ACLS

C.

DHCP

D.

Binding Table

Full Access
Question # 8

Which function does LDP provide in an MPLS topology?

A.

It enables a MPLS topology to connect multiple VPNs to P routers.

B.

It provides hop-by-hop forwarding in an MPLS topology for LSRs.

C.

It exchanges routes for MPLS VPNs across different VRFs.

D.

It provides a means for LSRs to exchange IP routes.

Full Access
Question # 9

Refer to the exhibit.

A company with autonomous system number AS65401 has obtained IP address block 209.165.200.224/27 fro, ARIN. The company needed more IP addresses and was assigned block 209.165.202.128/27 from ISP2. An engineer is ISP1 reports they are receiving ISP2 routes from AS65401. Which configuration onR1 resolves the issue?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 10

Which Ipv6 first-hop security feature helps to minimize denial of service attacks?

A.

IPv6 Router Advertisement Guard

B.

IPv6 Destination Guard

C.

DHCPv6 Guard

D.

IPv6 MAC address filtering

Full Access
Question # 11

Refer to Exhibit:

AS 111 wanted to use AS 200 as the preferred path for 172.20.5.0/24 and AS 100 as the backup. After the configuration, AS 100 is not used for any other routes. Which configuration resolves the issue?

A.

route-mmap SETLP permit 10

match ip address prefix-list PLIST1

set local-preference 99

route-map SETLP permit 20

B.

route-map SETLP permit 10

match ip address prefix-list PLIST1

set local-preference 110

route-map SETLP permit 20

C.

router bgp 111

no neighbor 192.168.10.1 route-map SETLP in

neighbor 192.168.10.1 route-map SETLP out

D.

router bap 111

no neighbor 192.168.10.1 route-map SETLP in

neighbor 192.168.20.2 route-map SE TLP in

Full Access
Question # 12

Drag and drop the addresses from the left onto the correct IPv6 filter purposes on the right.

Full Access
Question # 13

An engineer configured Reverse Path Forwarding on an interface and noticed that the routes are dropped when a route lookup fails on that interface for a prefix that is available in the routing table Which interface configuration resolves the issue?

A.

ip verify unicast source reachable-via rx

B.

ip verify unicast source reachable-via any

C.

ip verify unicast source reachable-via allow-default

D.

ip verify unicast source reachable-via 12-src

Full Access
Question # 14

What is the minimum time gap required by the local system before putting a BFD control packet on the wire?

A.

Detect Mult

B.

Required Min Echo RX Interval

C.

Desired Min TX Interval

D.

Required Min RX Interval

Full Access
Question # 15

Refer to the exhibit.

An engineer configured IP SLA on R1 to avoid the ISP link flapping problem. but it is not working as designed IP SLA should wait 30 seconds before switching traffic to a secondary connection and then revert to the primary link after waning 20 seconds, when the primary link is available and stabilized. Which configuration resolves the issue?

A.

R1(config)#ip sla 700

R1(config-ip-sla)#delay down 30 up 20

B.

R1(config)#ip sla 700

R1(config-ip-sla)#delay down 20 up 30

C.

R1(config)#track 700 ip sla 700

R1(config-track)#delay down 30 up 20

D.

R1(config)#track 700 ip sla 700

R1(config-track)#delay down 20 up 30

Full Access
Question # 16

Refer to the exhibit.

Which interface configuration must be configured on the HUB router to enable MVPN with mGRE mode?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 17

An engineer is trying to copy an IOS file from one router to another router by using TFTP. Which two actions are needed to allow the file to copy? (Choose two.)

A.

Copy the file to the destination router with the copy tftp: flash: command

B.

Enable the TFTP server on the source router with the tftp-server flash: command

C.

TFTP is not supported in recent IOS versions, so an alternative method must be used

D.

Configure a user on the source router with the username tftp password tftp command

E.

Configure the TFTP authentication on the source router with the tftp-server authentication local command

Full Access
Question # 18

Refer to the exhibit.

An engineer is monitoring reachability of the configured default routes to ISP1 and ISP2. The default route from ISP1 is preferred if available. How is this issue resolved?

A.

Use the icmp-echo command to track both default routes

B.

Use the same AD for both default routes

C.

Start IP SLA by matching numbers for track and ip sla commands

D.

Start IP SLA by defining frequency and scheduling it

Full Access
Question # 19

Refer to the exhibit. A network administrator configured an IPv6 access list to allow TCP return traffic only, but it is not working as expected. Which changes resolve this issue?

A.

ipv6 access-list inbound

permit tcp any any syn

deny ipv6 any any log

!

interface gi0/0

ipv6 traffic-filter inbound out

B.

ipv6 access-list inbound

permit tcp any any syn

deny ipv6 any any log

!

interface gi0/0

ipv6 traffic-filter inbound in

C.

ipv6 access-list inbound

permit tcp any any established

deny ipv6 any any log

!

interface gi0/0

ipv6 traffic-filter inbound in

D.

ipv6 access-list inbound

permit tcp any any established

deny ipv6 any any log

!

interface gi0/0

ipv6 traffic-filter inbound out

Full Access
Question # 20

Refer to the exhibit.

After applying IPsec, the engineer observed that the DMVPN tunnel went down, and both

spoke-to-spoke and hub were not establishing. Which two actions resolve the issue? (Choose two.)

A.

Configure the crypto isakmp key cisco address 192.1.1.1 on R2 and R3

B.

Configure the crypto isakmp key cisco address 0.0.0.0 on R2 and R3.

C.

Change the mode from mode tunnel to mode transport on R3

D.

Change the mode from mode transport to mode tunnel on R2.

E.

Remove the crypto isakmp key cisco address 10.1.1.1 on R2 and R3

Full Access
Question # 21

Drag and drop the MPLS terms from the left onto the correct definitions on the right.

Full Access
Question # 22

Refer to Exhibit.

The network administrator configured the branch router for IPv6 on the E0/0 interface. The neighboring router is fully configured to meet requirements, but the neighbor relationship is not coming up. Which action fixes the problem on the branch router to bring the IPv6 neighbors up?

A.

Enable the IPv4 address family under the router ospfv3 4 process by using the address-family ipv4 unicast command

B.

Disable IPv6 on the E0/0 interface using the no ipv6 enable command

C.

Enable the IPv4 address family under the E0/0 interface by using the address-family ipv4 unicast command

D.

Disable OSPF for IPv4 using the no ospfv3 4 area 0 ipv4 command under the E0/0 interface

Full Access
Question # 23

Refer to the exhibit.

An engineer configured NetFlow on R1, but the NMS server cannot see the flow from R1. Which configuration resolves the issue?

A.

flow monitor Flowmonitor1

destination 10.221.10.11

B.

flow exporter FlowAnalyzer1

destination 10.221.10.11

C.

interface Ethernet0/1

flow-destination 10.221.10.11

D.

interface Ethernet0/0

flow-destination 10.221.10.11

Full Access
Question # 24

Which list defines the contents of an MPLS label?

A.

20-bit label; 3-bit traffic class; 1-bit bottom stack; 8-bit TTL

B.

32-bit label; 3-bit traffic class; 1-bit bottom stack; 8-bit TTL

C.

20-bit label; 3-bit flow label; 1-bit bottom stack; 8-bit hop limit

D.

32-bit label; 3-bit flow label; 1-bit bottom stack; 8-bit hop limit

Full Access
Question # 25

Refer to the exhibit.

A network administrator configured mutual redistribution on R1 and R2 routers, which caused instability in the network. Which action resolves the issue?

A.

Set a tag in the route map when redistributing EIGRP into OSPF on R1. and match the same tag on R2 to allow when redistributing OSPF into EIGRP.

B.

Apply a prefix list of EIGRP network routes in OSPF domain on R1 to propagate back into the EIGRP routing domain.

C.

Set a tag in the route map when redistributing EIGRP into OSPF on R1, and match the same tag on R2 to deny when redistributing OSPF into EIGRP.

D.

Advertise summary routes of EIGRP to OSPF and deny specific EIGRP routes when redistributing into OSPF.

Full Access
Question # 26

Exhibit:

NTP is configured across the network infrastructure and Cisco DNA Center. An NTP issue was reported on the Cisco DNA Center at 17:15. Which action resolves the issue?

A.

Check and resolve reachability between the WLC and the NTP server

B.

Reset the NTP server to resolve any synchronization issues tor all devices

C.

Check and resolve reachability between Cisco DNA Center and the NTP server

D.

Check and configure NTP on the WLC and synchronize with Cisco DNA Center

Full Access
Question # 27

Refer to the exhibit.

Which two actions should be taken to access the server? (Choose two.)

A.

Modify the access list to add a second line of permit ip any

B.

Modify the access list to deny the route to 192.168.2.2.

C.

Modify distribute list seq 10 to permit the route to 192.168.2.2.

D.

Add a sequence 20 in the route map to permit access list 1.

E.

Add a floating static route to reach to 192.168.2.2 with administrative distance higher than OSPF

Full Access
Question # 28

Which configuration enabled the VRF that is labeled “Inet” on FastEthernet0/0?

A.

R1(config)# ip vrf Inet

R1(config-vrf)#interface FastEthernet0/0

R1(config-if)#ip vrf forwarding Inet

B.

R1(config)#router ospf 1 vrf Inet

R1(config-router)#ip vrf forwarding FastEthernet0/0

C.

R1(config)#ip vrf Inet FastEthernet0/0

D.

R1(config)# ip vrf Inet

R1(config-vrf)#ip vrf FastEthernet0/0

Full Access
Question # 29

Refer to the exhibit.

The Math and Science departments connect through the corporate. IT router but users in the Math department must not be able to reach the Science department and vice versa Which configuration accomplishes this task?

A.

vrf definition Science

interface E 0/2

ip address 192.168.1.1 255.255.255.0

no shut

interface E 0/3

ip address 192.168.2.1 255.255.255.0

no shut

B.

vrf definition Science

address-family ipv4

!

interface E 0/2

ip address 192.168.1.1 255.255.255.0

vrf forwarding Science

no shut

!

interface E 0/3

ip address 192.168.2.1 255.255.255.0

vrf forwarding Science

no shut

C.

vrf definition Science

address-family ipv4

!

interface E 0/2

ip address 192.168.1.1 255.255.255.0

no shut

!

interface E 0/3

ip address 192.168.2.1 255.255.255.0

no shut

D.

vrf definition Science

address-family ipv4

!

interface E 0/2

vrf forwarding Science

ip address 192.168.1.1 255.255.255.0

no shut

!

interface E 0/3

vrf forwarding Science

ip address 192.168.2.1

Full Access
Question # 30

A customer reports to the support desk that they cannot print from their PC to the local printer id:401987778. Which tool must be used to diagnose the issue using Cisco DNA Center Assurance?

A.

application trace

B.

path trace

C.

ACL trace

D.

device trace

Full Access
Question # 31

Which protocol is used to determine the NBMA address on the other end of a tunnel when mGRE is used?

A.

NHRP

B.

IPsec

C.

MP-BGP

D.

OSPF

Full Access
Question # 32

A network engineer needs to verify IP SLA operations on an interface that shows on indication of

excessive traffic.

Which command should the engineer use to complete this action?

A.

show frequency

B.

show track

C.

show reachability

D.

show threshold

Full Access
Question # 33

Refer to the exhibit. The remote server is failing to receive the NetFlow data Which action resolves the issue?

A.

Modify the flow transport command transport udp 2055 to move under flow monitor profile.

B.

Modify the interlace command to Ip flow monitor FLOW-MONITOR-1 Input.

C.

Modify the udp port under flow exporter profile to Ip transport udp 4739.

D.

Modify the flow record command record v4_r1 to move under flow exporter profile.

Full Access
Question # 34

Which command allows traffic to load-balance in an MPLS Layer 3 VPN configuration?

A.

multi-paths eibgp 2

B.

maximum-paths 2

C.

Maximum-paths ibgp 2

D.

multi-paths 2

Full Access
Question # 35

Refer to the exhibit.

An engineer is trying to redistribute OSPF to BGP, but not all of the routes are

redistributed. What is the reason for this issue?

A.

By default, only internal routes and external type 1 routes are redistributed into BGP

B.

Only classful networks are redistributed from OSPF to BGP

C.

BGP convergence is slow, so the route will eventually be present in the BGP table

D.

By default, only internal OSPF routes are redistributed into BGP

Full Access
Question # 36

Refer to the exhibit.

R1 is configured with uRPF, and ping to R1 is failing from a source present in the R1 routing table via the GigatxtEthernet 0/0 interface. Which action resolves the issue?

A.

Remove the access list from the interface GigabrtEthernet 0/0

B.

Modify the uRPF mode from strict to loose

C.

Enable Cisco Express Forwarding to ensure that uRPF is functioning correctly

D.

Add a floating static route to the source on R1 to the GigabitEthernet 0/1 interface

Full Access
Question # 37

Refer to the exhibit.

An engineer has configured policy-based routing and applied the configured to the correct interface. How is the configuration applied to the traffic that matches the access list?

A.

It is sent to 209.165.202.131.

B.

It is sent to 209.165.202.129.

C.

It is dropped.

D.

It is forwarded using the routing table lookup.

Full Access
Question # 38

Refer to the exhibit. R1 and R2 cannot establish an EIGRP adjacency. Which action establishes EIGRP adjacency?

A.

Remove the current autonomous system number on one of the routers and change to a different value.

B.

Remove the passive-interface command from the R2 configuration so that it matches the R1 configuration.

C.

Add the no auto-summary command to the R2 configuration so that it matches the R1 configuration.

D.

Add the passive-interface command to the R1 configuration so that it matches the R2 configuration.

Full Access
Question # 39

What are two functions of IPv6 Source Guard? (Choose two.)

A.

It uses the populated binding table for allowing legitimate traffic.

B.

It works independent from IPv6 neighbor discovery.

C.

It denies traffic from unknown sources or unallocated addresses.

D.

It denies traffic by inspecting neighbor discovery packets for specific pattern.

E.

It blocks certain traffic by inspecting DHCP packets for specific sources.

Full Access
Question # 40

Refer to the exhibit.

After redistribution is enabled between the routing protocols; PC2, PC3, and PC4 cannot reach PC1. Which action can the engineer take to solve the issue so that all the PCs are reachable?

A.

Set the administrative distance 100 under the RIP process on R2.

B.

Filter the prefix 10.1.1.0/24 when redistributed from OSPF to EIGRP.

C.

Filter the prefix 10.1.1.0/24 when redistributed from RIP to EIGRP.

D.

Redistribute the directly connected interfaces on R2.

Full Access
Question # 41

Which security feature can protect DMVPN tunnels?

A.

IPsec

B.

TACACS+

C.

RTBH

D.

RADIUS

Full Access
Question # 42

An engineer needs dynamic routing between two routers and is unable to establish OSPF adjacency. The output of the show ip ospf neighbor command shows that the neighbor state is EXSTART/EXCHANGE. Which action should be taken to resolve this issue?

A.

match the passwords

B.

match the hello timers

C.

match the MTUs

D.

match the network types

Full Access